<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1065532994">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Student Voice RSS 2.0" href="https://www.studentvoiceonline.com/feed/" />
<link rel="alternate" type="text/xml" title="Student Voice RSS .92" href="https://www.studentvoiceonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Student Voice Atom 0.3" href="https://www.studentvoiceonline.com/feed/atom/" />
<link rel="pingback" href="https://www.studentvoiceonline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 5,
    touch: true,
    asNavFor: '#topstories'
  });

    $('#topstories').flexslider({
		animationSpeed: 666,
		slideshowSpeed: 5000,
   		smoothHeight: true,
		slideshow: true,
	    sync: "#tscarousel",
	 
		animation: "slide",
		direction: "horizontal",
			directionNav: false,
		controlNav: false
    });
  });

</script>

<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Raiders beat Pierce in back-and-forth season opener game &#8211; Student Voice</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Student Voice &raquo; Raiders beat Pierce in back-and-forth season opener game Comments Feed" href="https://www.studentvoiceonline.com/4010259/sports/raiders-beat-pierce-in-back-and-forth-season-opener-game/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-46454657-39';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46454657-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.studentvoiceonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.studentvoiceonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.studentvoiceonline.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.studentvoiceonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%7CPaprika%7CLato%7CLato%7CTrocchi%7CLato%7CLato%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.studentvoiceonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.studentvoiceonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.studentvoiceonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.studentvoiceonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.studentvoiceonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AS-run events to debut this semester' href='https://www.studentvoiceonline.com/4010256/news/as-run-events-to-debut-this-semester/' />
<link rel='next' title='Health Center offering cholesterol testing and flu vaccinations in September' href='https://www.studentvoiceonline.com/4010263/news/health-center-offering-cholesterol-testing-and-flu-vaccinations-in-september/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.studentvoiceonline.com/4010259/sports/raiders-beat-pierce-in-back-and-forth-season-opener-game/" />
<link rel='shortlink' href='https://www.studentvoiceonline.com/?p=4010259' />
<link rel="alternate" type="application/json+oembed" href="https://www.studentvoiceonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentvoiceonline.com%2F4010259%2Fsports%2Fraiders-beat-pierce-in-back-and-forth-season-opener-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.studentvoiceonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.studentvoiceonline.com%2F4010259%2Fsports%2Fraiders-beat-pierce-in-back-and-forth-season-opener-game%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='https://www.studentvoiceonline.com/wp-json' />

	<meta property="og:title" content="Raiders beat Pierce in back-and-forth season opener game" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Eric Caldwell" />
	<meta property="og:url" content="https://www.studentvoiceonline.com/4010259/sports/raiders-beat-pierce-in-back-and-forth-season-opener-game/" />
	<meta property="og:image" content="https://www.studentvoiceonline.com/wp-content/uploads/2017/09/moorpark-1500x931.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="931" />
	<meta property="og:site_name" content="Student Voice" />
	<meta property="og:description" content="The Raiders won their season opener in an exciting fashion on Saturday evening, defeating Los Angle Pierce College 36-34. With the Raiders on their last drive and trailing 30-34, the offense faced a 3rd and 11, quarterback Tanner Darling connected with wide receiver Vincent Corso in the left corner of the end-zone with only 1:16..." />
	<meta name="description" content="The Raiders won their season opener in an exciting fashion on Saturday evening, defeating Los Angle Pierce College 36-34. With the Raiders on their last drive and trailing 30-34, the offense faced a 3rd and 11, quarterback Tanner Darling connected with wide receiver Vincent Corso in the left corner of the end-zone with only 1:16..." />
	<meta property="article:section" content="Football" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1504719981"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://www.studentvoiceonline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform3647" action="https://www.studentvoiceonline.com/">
			<label for="s3647" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3647" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3647" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://www.studentvoiceonline.com">Home</a></li><li><a href="https://www.studentvoiceonline.com/category/news/">News</a></li><li><a href="https://www.studentvoiceonline.com/category/student-life/">Student Life</a></li><li><a href="https://www.studentvoiceonline.com/category/ae/">Arts & Entertainment</a></li><li><a href="https://www.studentvoiceonline.com/category/opinion/">Opinion</a></li><li><a href="https://www.studentvoiceonline.com/category/sports/">Sports</a></li><li><a href="https://www.studentvoiceonline.com/about/">About</a></li><li><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a></li><li><a href="https://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">Journalism at Moorpark College</a></li><li><a href="https://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The Journalism Associate's Degree for Transfer 2-year Degree at Moorpark College</a></li><li><a href="https://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li><li><a href="https://www.studentvoiceonline.com/about/internships/">Internships</a></li><li><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li><li><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li><li><a href="https://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a></li><li><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li><li><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertise</a></li><li><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li><li><a href="https://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li><li><a href="https://www.studentvoiceonline.com/journalism-info-meeting-thurs-dec-8-2016/">Journalism Info Meeting Thurs. Dec. 8, 2016</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://www.studentvoiceonline.com"><img src="https://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEADS3.jpg" class="headerimage" alt="The student news site for Moorpark College." /></a></div><div class="headermedium" style="display:none"><a href="https://www.studentvoiceonline.com#tablet"><img src="https://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEADS3.jpg" class="headerimage" alt="The student news site for Moorpark College." /></a></div><div class="headerlarge"><a href="https://www.studentvoiceonline.com#phone"><img src="https://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEAD-TAGLINE.gif" class="headerimage" alt="The student news site for Moorpark College." /></a></div><h1 style="display:none">Student Voice</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.studentvoiceonline.com"><img src="https://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEAD-TAGLINE.gif" class="headerimage" alt="The student news site for Moorpark College." /></a></div><h1 style="display:none">Student Voice</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.studentvoiceonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/StudentVoiceNews/">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/MCStudentVoice">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/Student_Voice">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/StudentVoiceOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8062" action="https://www.studentvoiceonline.com/">
			<label for="s8062" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8062" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8062" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-657"><a href="https://www.studentvoiceonline.com">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.studentvoiceonline.com/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.studentvoiceonline.com/category/student-life/">Student Life</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.studentvoiceonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.studentvoiceonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.studentvoiceonline.com/category/sports/">Sports</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655"><a href="https://www.studentvoiceonline.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a></li>
	<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988"><a href="https://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">Journalism at Moorpark College</a>
	<ul  class="sub-menu">
		<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The Journalism Associate&#8217;s Degree for Transfer 2-year Degree at Moorpark College</a></li>
		<li id="menu-item-4004587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004587"><a href="https://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li>
	</ul>
</li>
	<li id="menu-item-4002090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002090"><a href="https://www.studentvoiceonline.com/about/internships/">Internships</a></li>
	<li id="menu-item-4004998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004998"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656"><a href="https://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a>
	<ul  class="sub-menu">
		<li id="menu-item-4001819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4001819"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-785"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-4002609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002609"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li>
	<li id="menu-item-4002610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002610"><a href="https://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li>
</ul>
</li>
<li id="menu-item-4009126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4009126"><a href="https://www.studentvoiceonline.com/journalism-info-meeting-thurs-dec-8-2016/">Journalism Info Meeting Thurs. Dec. 8, 2016</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Raiders beat Pierce in back-and-forth season opener game</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle4010259' href='#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2017/09/moorpark-1500x931.jpg' alt='The+Raiders+fumble+and+recover+the+football+on+the+goal+line+against+LA+Pierce.+In+a+back+and+forth+game+the+Raiders+fumbled+three+times+and+lost+possession+twice+as+a+result.+The+Raiders+scored+on+their+last+drive+of+the+game+to+win+36-34.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle4010259 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle4010259' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle4010259'><img id="imagesingle4010259" src="https://www.studentvoiceonline.com/wp-content/uploads/2017/09/moorpark.jpg" alt="The Raiders fumble and recover the football on the goal line against LA Pierce. In a back and forth game the Raiders fumbled three times and lost possession twice as a result. The Raiders scored on their last drive of the game to win 36-34." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>The Raiders fumble and recover the football on the goal line against LA Pierce. In a back and forth game the Raiders fumbled three times and lost possession twice as a result. The Raiders scored on their last drive of the game to win 36-34.</p><p class='photocreditremodal'><p class="photocredit">Eric Caldwell</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle4010259").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle4010259]").remodal();
															inst.open();
															var slideshow_area_heightsingle4010259 = $('.single-photo-container').height(); 
															var photo_heightsingle4010259 = 931;
													
															if (photo_heightsingle4010259 < slideshow_area_heightsingle4010259 ) {
																var top_marginsingle4010259 = (slideshow_area_heightsingle4010259 - photo_heightsingle4010259)/2;
																$('#imagesingle4010259').css("margin-top", top_marginsingle4010259);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#4293b7");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Eric Caldwell</p><p class="photocaption">The Raiders fumble and recover the football on the goal line against LA Pierce. In a back and forth game the Raiders fumbled three times and lost possession twice as a result. The Raiders scored on their last drive of the game to win 36-34.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.studentvoiceonline.com/about/staff/?writer=Eric%20Caldwell">Eric Caldwell</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">September 4, 2017</span> &bull; 45 views</span><br /><span class="storycategory">Filed under <a href="https://www.studentvoiceonline.com/category/football/" rel="category tag">Football</a>, <a href="https://www.studentvoiceonline.com/category/showcase/" rel="category tag">Showcase</a>, <a href="https://www.studentvoiceonline.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.studentvoiceonline.com/4010259/sports/raiders-beat-pierce-in-back-and-forth-season-opener-game/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentvoiceonline.com%2F4010259%2Fsports%2Fraiders-beat-pierce-in-back-and-forth-season-opener-game%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Raiders+beat+Pierce+in+back-and-forth+season+opener+game&amp;url=https%3A%2F%2Fwww.studentvoiceonline.com%2F%3Fp%3D4010259" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4010259';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="bbf5988aee" /><input type="hidden" name="_wp_http_referer" value="/4010259/sports/raiders-beat-pierce-in-back-and-forth-season-opener-game/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4010259';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>The Raiders won their season opener in an exciting fashion on Saturday evening, defeating Los Angle Pierce College 36-34. With the Raiders on their last drive and trailing 30-34, the offense faced a 3rd and 11, quarterback Tanner Darling connected with wide receiver Vincent Corso in the left corner of the end-zone with only 1:16 remaining to take the final lead of the game.</p>
<p id='graph2'>&#8220;Its a gritty group they fight, they work off each other&#8217;s emotions and I thought they stuck into this game,&#8221; said Head Coach Stuart. &#8220;We could have easily folded, especially after that last turnover, but to see them go back out their rebound and stop them on defense and then go down and score like that, it shows a lot to this group of young players.&#8221;</p>
<p id='graph3'>Last weekend, the Raiders put up 35 points in just three quarters for their warmup scrimmage against the Cal Lutheran Kingsmen. The offense continued to roll on Saturday as the Raiders compiled 484 yards of total offense against LA Pierce.</p>
<p id='graph4'>The running game was especially effective accumulating 341 yards. The offensive line opened holes for a running back group that consisted mainly of #6 Edyon Batta, #28 Anthony McClain and #5 Marc Martin. While the run game dominated throughout the game the Raiders did have two lost fumbles that impeded scoring opportunities.</p>
<p id='graph5'>&#8220;We lost the ball twice off of fumbles and we fumbled it again but we ending up recovering it for a touchdown,&#8221; said running back, Anthony Martin. &#8220;So it was three potential turnovers and we came back and fought adversity and played as one, offense and defense coming together rallying around each other and just playing through the game and that&#8217;s what led to the victory.&#8221; <q class="inline-comment collapsed" data-camayak-comment=""></q></p>
<p id='graph6'>Initiating a strong run game was the plan for this game, and was something Head Coach Stuart has preached to his team as a year long goal. A strong run game starts with the offensive line opening holes up the middle, but often times long outside runs are largely in due to the receivers blocking the secondary, as was the case in Batta&#8217;s 64-yard rushing touchdown.</p>
<p id='graph7'>While the Raiders stuck mainly to the run game, the receivers stayed focused, and their blocking played a key factor in this win.</p>
<p id='graph8'>&#8220;We came out with a game plan of having a run heavy game, receivers just a lot of blocking getting to the safeties and the slot and same with the outside. just establishing the run early in the season,&#8221; said wide receiver/slot, Kameron Prentiss-Brown. &#8220;It was an unselfish kind of mindset for us receivers, but we&#8217;ll have our time next week, but this was a big game plan the running game.&#8221;</p>
<p id='graph9'>The Raiders defense had also played better than the score may have indicated. Some of the turnovers by the offense resulted in good field position for LA Pierce, but when it mattered most, the defense forced a punt late in the game that allowed the offense one last chance to take the lead. The offense took advantage, and scored off the defense&#8217;s tough late game stand. On the ensuing drive for LA Pierce, #24 Justin Mitts intercepted a pass to seal the victory.</p>
<p id='graph10'>&#8220;Going into week one you don&#8217;t really know what to expect you don&#8217;t really have film on anybody, and teams change every year, so we decided to stick with the game and do what we do best,&#8221; said receiver Corso. &#8220;It was definitely a game of ups and downs but we came out with the W and that&#8217;s all that matters.&#8221;</p>
<p id='graph11'>Next weekend, Sept. 9th, the Raiders are going on the road to El Camino College at 6 p.m.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.studentvoiceonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4010259" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="896b52e73d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="194"/></p>
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="https://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=TZHELwKtvCkso4ht" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="TZHELwKtvCkso4ht" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="https://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
			<script type='text/javascript'>
					var sUrlInput = document.getElementById("comment");
									var oParent = sUrlInput.parentNode;
					var sSubstitue = document.getElementById("captchaImgDiv");
									oParent.appendChild(sSubstitue, sUrlInput);
			</script>
						<noscript>
					<style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
					</noscript>
	<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.studentvoiceonline.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><h4 class="widget4"><a  href='https://www.studentvoiceonline.com/category/multimedia/'>Multimedia</a></h4></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;">						<div style="">

						
													<h3><a href="https://www.studentvoiceonline.com/4010249/multimedia/newsroom-minute-8-30-2017/" rel="bookmark"  class="homeheadline" style="font-size:14px; line-height:21px;margin-top:0px"title="Permanent Link to Newsroom Minute 8-30-2017">Newsroom Minute 8-30-2017</a></h3>
						
						    					
						</div>

						<div style="border-bottom: 1px dotted #c0c0c0 !important;" class="storybottom"></div>

																<div>
						<div style="margin-top:10px"></div>                  		                  		<p><a class="homeheadline" href="https://www.studentvoiceonline.com/4010122/multimedia/celebrating-veteran-transfers-and-graduates-and-progress-made/">Celebrating veteran transfers and graduates, and progress made</a></p>						<div class="clear"></div>
						</div>
																<div>
						<div style="margin-top:10px"></div>                  		                  		<p><a class="homeheadline" href="https://www.studentvoiceonline.com/4010116/multimedia/newsroom-minute-5-11-2017/">Newsroom Minute 5-11-2017</a></p>						<div class="clear"></div>
						</div>
																<div>
						<div style="margin-top:10px"></div>                  		                  		<p><a class="homeheadline" href="https://www.studentvoiceonline.com/4010109/multimedia/transfer-social-2017/">Transfer Social 2017</a></p>						<div class="clear"></div>
						</div>
															
					
		
        			
			
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>

	<div class="widgetwrap sno-animate"><h4  class="widget3">CSU Channel Islands</h4>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://go.csuci.edu/preview"><img src="https://www.studentvoiceonline.com/wp-content/uploads/2017/04/CI17-MC-OL-fall20172.gif"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div style="display:block !important; background:#0577bd !important;" class="widgetfooter3"></div><div class="clear"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Twitter Feed</h2></div><div class="widgetbody">

<ul class="kebo-tweets list dark">
        
        
        
        
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/905215750071214080" target="_blank" rel="nofollow">
                        <time title="Time posted: 05th Sep 2017 16:47:07" datetime="2017-09-05T16:47:07+00:00" aria-label="Posted on 05th Sep 2017 16:47:07">thAmerica/Los_Angelesp30. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        How are you affected by DACA? Email us at <a href="/cdn-cgi/l/email-protection#471433322322293311282e242207112424242369222332" rel="nofollow" target="_blank"><span class="__cf_email__" data-cfemail="1a496e6f7e7f746e4c7573797f5a4c7979797e347f7e6f">[email&#160;protected]</span></a> <a href="https://t.co/XVWzwOyy5S" rel="nofollow" target="_blank">https://t.co/XVWzwOyy5S</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=905215750071214080"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=905215750071214080"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=905215750071214080"></a>
                                    </div>
                
                                
            </li>

            
        
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/905207935449481217" target="_blank" rel="nofollow">
                        <time title="Time posted: 05th Sep 2017 16:16:04" datetime="2017-09-05T16:16:04+00:00" aria-label="Posted on 05th Sep 2017 16:16:04">thAmerica/Los_Angelesp30. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Learn more about what the Health Center is doing for you this month: <a href="https://www.studentvoiceonline.com/?p=4010263" target="_blank">studentvoiceonline.com/?p=4010263</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=905207935449481217"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=905207935449481217"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=905207935449481217"></a>
                                    </div>
                
                                
            </li>

            
        
            
            
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/903390257999101952" target="_blank" rel="nofollow">
                        <time title="Time posted: 31st Aug 2017 15:53:16" datetime="2017-08-31T15:53:16+00:00" aria-label="Posted on 31st Aug 2017 15:53:16">stAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Make sure to watch the <a href="http://twitter.com/search?q=%23newsroomminute" rel="nofollow" target="_blank">#newsroomminute</a>! Read the stories discussed here at our website, <a href="https://studentvoiceonline.com" rel="nofollow" target="_blank">studentvoiceonline.com</a> <a href="https://t.co/B7u9Bx9VtQ" rel="nofollow" target="_blank">https://t.co/B7u9Bx9VtQ</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=903390257999101952"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=903390257999101952"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=903390257999101952"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/903320696469676032" target="_blank" rel="nofollow">
                        <time title="Time posted: 31st Aug 2017 11:16:51" datetime="2017-08-31T11:16:51+00:00" aria-label="Posted on 31st Aug 2017 11:16:51">stAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Having trouble staying organized? Read about how to fight disorganization here. <a href="https://www.studentvoiceonline.com/?p=4010238" target="_blank">studentvoiceonline.com/?p=4010238</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=903320696469676032"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=903320696469676032"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=903320696469676032"></a>
                                    </div>
                
                                
            </li>

            
        
            
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/903013528147173376" target="_blank" rel="nofollow">
                        <time title="Time posted: 30th Aug 2017 14:56:16" datetime="2017-08-30T14:56:16+00:00" aria-label="Posted on 30th Aug 2017 14:56:16">thAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Filming for the first episode of the <a href="http://twitter.com/search?q=%23newsroomminute" rel="nofollow" target="_blank">#newsroomminute</a> is in progress! Expect to see it soon. <a href="https://t.co/xYjeLbRJr2" rel="nofollow" target="_blank">https://t.co/xYjeLbRJr2</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=903013528147173376"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=903013528147173376"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=903013528147173376"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4010253/sports/moorpark-college-football-team-ready-to-impress/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2017/09/IMG_1160-475x259.jpg' id='grow-stb4010253'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4010253').mouseenter(function() {
   											$('#grow-stb4010253').removeClass('shrink');
   											$('#grow-stb4010253').removeClass('grow');
   											$('#grow-stb4010253').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4010253').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4010253/sports/moorpark-college-football-team-ready-to-impress/">Moorpark College football team ready to impress</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4009346/sports/super-bowl-li-preview/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2017/02/super-bowl-LI-falcons-patriots_1485179559500_2629908_ver1.0-475x266.png' id='grow-stb4009346'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009346').mouseenter(function() {
   											$('#grow-stb4009346').removeClass('shrink');
   											$('#grow-stb4009346').removeClass('grow');
   											$('#grow-stb4009346').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009346').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4009346/sports/super-bowl-li-preview/">Super Bowl LI Preview</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4008954/sports/raiders-play-spoiler-to-cerritos-season-keep-their-own-bowl-game-hopes-alive/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/11/IMG_8764-475x317.jpg' id='grow-stb4008954'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008954').mouseenter(function() {
   											$('#grow-stb4008954').removeClass('shrink');
   											$('#grow-stb4008954').removeClass('grow');
   											$('#grow-stb4008954').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008954').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4008954/sports/raiders-play-spoiler-to-cerritos-season-keep-their-own-bowl-game-hopes-alive/">Raiders play spoiler to Cerritos&#8217; season; keep their own bowl game hopes alive</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4008847/sports/raiders-fall-flat-in-second-conference-game/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/10/MG_0093-475x317.jpg' id='grow-stb4008847'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008847').mouseenter(function() {
   											$('#grow-stb4008847').removeClass('shrink');
   											$('#grow-stb4008847').removeClass('grow');
   											$('#grow-stb4008847').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008847').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4008847/sports/raiders-fall-flat-in-second-conference-game/">Raiders fall flat in second conference game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4008687/sports/every-week-raiders-start-0-0/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/10/IMG_0114-475x316.jpg' id='grow-stb4008687'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008687').mouseenter(function() {
   											$('#grow-stb4008687').removeClass('shrink');
   											$('#grow-stb4008687').removeClass('grow');
   											$('#grow-stb4008687').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008687').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4008687/sports/every-week-raiders-start-0-0/">Every week Raiders &#8216;start 0-0&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4008632/sports/raiders-bounce-back-with-win-over-palomar/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/09/Isaiah-475x317.jpg' id='grow-stb4008632'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008632').mouseenter(function() {
   											$('#grow-stb4008632').removeClass('shrink');
   											$('#grow-stb4008632').removeClass('grow');
   											$('#grow-stb4008632').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008632').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4008632/sports/raiders-bounce-back-with-win-over-palomar/">Raiders bounce back with win over Palomar</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4008542/sports/despite-fast-start-moorparks-strong-effort-comes-up-short/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/09/20160917-IMG_0101-475x317.jpg' id='grow-stb4008542'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008542').mouseenter(function() {
   											$('#grow-stb4008542').removeClass('shrink');
   											$('#grow-stb4008542').removeClass('grow');
   											$('#grow-stb4008542').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008542').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4008542/sports/despite-fast-start-moorparks-strong-effort-comes-up-short/">Despite fast start, Moorpark&#8217;s strong effort comes up short</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4008512/sports/slow-start-and-miscues-halt-moorparks-late-game-heroics/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/09/IMG_0173-475x317.jpg' id='grow-stb4008512'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008512').mouseenter(function() {
   											$('#grow-stb4008512').removeClass('shrink');
   											$('#grow-stb4008512').removeClass('grow');
   											$('#grow-stb4008512').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008512').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4008512/sports/slow-start-and-miscues-halt-moorparks-late-game-heroics/">Slow start and miscues halt Moorpark&#8217;s late game heroics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4008465/sports/next-man-up-mentality-carries-moorpark-to-a-victory/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/09/IMG_9997-475x316.jpg' id='grow-stb4008465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4008465').mouseenter(function() {
   											$('#grow-stb4008465').removeClass('shrink');
   											$('#grow-stb4008465').removeClass('grow');
   											$('#grow-stb4008465').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4008465').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4008465/sports/next-man-up-mentality-carries-moorpark-to-a-victory/">&#8216;Next man up&#8217; mentality carries Moorpark to a victory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.studentvoiceonline.com/4007900/sports/head-football-coach-mike-stuart-is-now-a-full-time-raider-faculty-member/#photo'><img src='https://www.studentvoiceonline.com/wp-content/uploads/2016/04/mike-stewart-5-475x317.jpg' id='grow-stb4007900'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders beat Pierce in back-and-forth season opener game'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4007900').mouseenter(function() {
   											$('#grow-stb4007900').removeClass('shrink');
   											$('#grow-stb4007900').removeClass('grow');
   											$('#grow-stb4007900').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4007900').addClass('shrink');
   										});});</script><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://www.studentvoiceonline.com/4007900/sports/head-football-coach-mike-stuart-is-now-a-full-time-raider-faculty-member/">Head Football Coach Mike Stuart is now a full-time Raider faculty member</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#4293b7");
					$('.stb_right').css("border-color", "#4293b7");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#4293b7");
					$('.stb_left').css("border-color", "#4293b7");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.studentvoiceonline.com">Student Voice</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.studentvoiceonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/StudentVoiceNews/">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/MCStudentVoice">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.twitter.com/Student_Voice">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/StudentVoiceOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site for Moorpark College.</p></div><div class="footersearch">	<form method="get" id="searchform7683" action="https://www.studentvoiceonline.com/">
			<label for="s7683" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7683" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7683" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-4004954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4004954"><a href="https://www.studentvoiceonline.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-4004955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004955"><a href="https://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a></li>
	<li id="menu-item-4004956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004956"><a href="https://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The 2-year Journalism Associate&#8217;s Degree for Transfer at Moorpark College</a></li>
</ul>
</li>
<li id="menu-item-4004957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4004957"><a href="https://www.studentvoiceonline.com/advertise/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-4004958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004958"><a href="https://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li>
</ul>
</li>
<li id="menu-item-4004959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4004959"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-4004960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004960"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li>
	<li id="menu-item-4004961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004961"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li>
	<li id="menu-item-4004962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004962"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li>
	<li id="menu-item-4004963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004963"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li>
</ul>
</li>
<li id="menu-item-4004964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004964"><a href="https://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li>
<li id="menu-item-4004965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004965"><a href="https://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">The Journalism Program at Moorpark College</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.studentvoiceonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://www.studentvoiceonline.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.studentvoiceonline.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.studentvoiceonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentvoiceonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.studentvoiceonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.studentvoiceonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.studentvoiceonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.studentvoiceonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.studentvoiceonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.studentvoiceonline.com/4010259/sports/raiders-beat-pierce-in-back-and-forth-season-opener-game/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.studentvoiceonline.com%2F4010259%2Fsports%2Fraiders-beat-pierce-in-back-and-forth-season-opener-game%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Raiders+beat+Pierce+in+back-and-forth+season+opener+game&amp;url=https%3A%2F%2Fwww.studentvoiceonline.com%2F%3Fp%3D4010259" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4010259';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="bbf5988aee" /><input type="hidden" name="_wp_http_referer" value="/4010259/sports/raiders-beat-pierce-in-back-and-forth-season-opener-game/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '4010259';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEADS3.jpg" alt="The student news site for Moorpark College." /></a></div><div class="hover_title"><div class="hover_titletext">Raiders beat Pierce in back-and-forth season opener game</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.studentvoiceonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-657"><a href="https://www.studentvoiceonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://www.studentvoiceonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.studentvoiceonline.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.studentvoiceonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.studentvoiceonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://www.studentvoiceonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655"><a href="https://www.studentvoiceonline.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988"><a href="https://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">Journalism at Moorpark College</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The Journalism Associate&#8217;s Degree for Transfer 2-year Degree at Moorpark College</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004587"><a href="https://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002090"><a href="https://www.studentvoiceonline.com/about/internships/">Internships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004998"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656"><a href="https://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4001819"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-785"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002609"><a href="https://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002610"><a href="https://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4009126"><a href="https://www.studentvoiceonline.com/journalism-info-meeting-thurs-dec-8-2016/">Journalism Info Meeting Thurs. Dec. 8, 2016</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#4293b7', color: '#eee'});
					$('.sno-menu').css({ background: '#4293b7', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>