<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Student Voice :   Raiders Win First Conference Game of the Year</title>
<meta name="description" content="The student news site for Moorpark College." />
<meta name="generator" content="WordPress 4.7.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-itunes-app" content="app-id=1065532994">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Student Voice RSS 2.0" href="http://www.studentvoiceonline.com/feed/" />
<link rel="alternate" type="text/xml" title="Student Voice RSS .92" href="http://www.studentvoiceonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Student Voice Atom 0.3" href="http://www.studentvoiceonline.com/feed/atom/" />
<link rel="pingback" href="http://www.studentvoiceonline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 5,
    touch: true,
    asNavFor: '#topstories'
  });

    $('#topstories').flexslider({
		animationSpeed: 666,
		slideshowSpeed: 5000,
   		smoothHeight: true,
		slideshow: true,
	    sync: "#tscarousel",
	 
		animation: "fade",
			directionNav: false,
		controlNav: false
    });
  });

</script>

<script type="text/javascript" src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.studentvoiceonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Student Voice &raquo; Raiders Win First Conference Game of the Year Comments Feed" href="http://www.studentvoiceonline.com/4009291/sports/raiders-win-first-conference-game-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.studentvoiceonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.studentvoiceonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.studentvoiceonline.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.studentvoiceonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Trocchi%7CPaprika%7CLato%7CLato%7CTrocchi%7CLato%7CLato%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46454657-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.studentvoiceonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.studentvoiceonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.studentvoiceonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Safe Place' href='http://www.studentvoiceonline.com/4009263/news/a-safe-place/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.studentvoiceonline.com/4009291/sports/raiders-win-first-conference-game-of-the-year/" />
<link rel='shortlink' href='http://www.studentvoiceonline.com/?p=4009291' />
<link rel="alternate" type="application/json+oembed" href="http://www.studentvoiceonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentvoiceonline.com%2F4009291%2Fsports%2Fraiders-win-first-conference-game-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.studentvoiceonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.studentvoiceonline.com%2F4009291%2Fsports%2Fraiders-win-first-conference-game-of-the-year%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='http://www.studentvoiceonline.com/wp-json' />

	<meta property="og:title" content="Raiders Win First Conference Game of the Year" />
	<meta property="og:type" content="article" />
	<meta name="author" content="James Schaap" />
	<meta property="og:url" content="http://www.studentvoiceonline.com/4009291/sports/raiders-win-first-conference-game-of-the-year/" />
	<meta property="og:image" content="http://www.studentvoiceonline.com/wp-content/uploads/2017/01/damian-wilson-900x601.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="Student Voice" />
	<meta property="og:description"
          content="After an agonizingly close defeat in their first Conference game of the year to Oxnard last Saturday, the Raiders defeated Allan Hancock College in an enthralling 101-88 game on Wednesday night, Jan. 18. It was Forward, Elijah Holts, who claimed the first point with an early free throw, three minutes into the first half. After..." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css" id="wp-custom-css">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</style>
	<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.studentvoiceonline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform" action="http://www.studentvoiceonline.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.studentvoiceonline.com">Home</a></li><li><a href="http://www.studentvoiceonline.com/category/news/">News</a></li><li><a href="http://www.studentvoiceonline.com/category/student-life/">Student Life</a></li><li><a href="http://www.studentvoiceonline.com/category/ae/">Arts & Entertainment</a></li><li><a href="http://www.studentvoiceonline.com/category/opinion/">Opinion</a></li><li><a href="http://www.studentvoiceonline.com/category/sports/">Sports</a></li><li><a href="http://www.studentvoiceonline.com/about/">About</a></li><li><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a></li><li><a href="http://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">Journalism at Moorpark College</a></li><li><a href="http://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The Journalism Associate's Degree for Transfer 2-year Degree at Moorpark College</a></li><li><a href="http://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li><li><a href="http://www.studentvoiceonline.com/about/internships/">Internships</a></li><li><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li><li><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li><li><a href="http://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a></li><li><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li><li><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertise</a></li><li><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li><li><a href="http://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li><li><a href="http://www.studentvoiceonline.com/journalism-info-meeting-thurs-dec-8-2016/">Journalism Info Meeting Thurs. Dec. 8, 2016</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.studentvoiceonline.com"><img src="http://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEADS3.jpg" class="headerimage" alt="The student news site for Moorpark College." /></a></div><div class="headermedium" style="display:none"><a href="http://www.studentvoiceonline.com"><img src="http://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEADS3.jpg" class="headerimage" alt="The student news site for Moorpark College." /></a></div><div class="headerlarge"><a href="http://www.studentvoiceonline.com"><img src="http://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEAD-TAGLINE.gif" class="headerimage" alt="The student news site for Moorpark College." /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.studentvoiceonline.com"><img src="http://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEAD-TAGLINE.gif" class="headerimage" alt="The student news site for Moorpark College." /></a></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.studentvoiceonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://www.youtube.com/user/StudentVoiceNews/">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://www.instagram.com/MCStudentVoice">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://www.twitter.com/Student_Voice">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://www.facebook.com/StudentVoiceOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://www.studentvoiceonline.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-657"><a href="http://www.studentvoiceonline.com">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.studentvoiceonline.com/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.studentvoiceonline.com/category/student-life/">Student Life</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://www.studentvoiceonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.studentvoiceonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="http://www.studentvoiceonline.com/category/sports/">Sports</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655"><a href="http://www.studentvoiceonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a></li>
	<li id="menu-item-988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988"><a href="http://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">Journalism at Moorpark College</a>
	<ul class="sub-menu">
		<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="http://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The Journalism Associate&#8217;s Degree for Transfer 2-year Degree at Moorpark College</a></li>
		<li id="menu-item-4004587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004587"><a href="http://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li>
	</ul>
</li>
	<li id="menu-item-4002090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002090"><a href="http://www.studentvoiceonline.com/about/internships/">Internships</a></li>
	<li id="menu-item-4004998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004998"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li>
	<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656"><a href="http://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-4001819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4001819"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-785"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-4002609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002609"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li>
	<li id="menu-item-4002610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002610"><a href="http://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li>
</ul>
</li>
<li id="menu-item-4009126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4009126"><a href="http://www.studentvoiceonline.com/journalism-info-meeting-thurs-dec-8-2016/">Journalism Info Meeting Thurs. Dec. 8, 2016</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Raiders Win First Conference Game of the Year</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle4009291' href='#photo'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2017/01/damian-wilson-900x601.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle4009291 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle4009291' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle4009291'><img id="imagesingle4009291" src="http://www.studentvoiceonline.com/wp-content/uploads/2017/01/damian-wilson.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Damian Wilson, Guard, dribbles past an Allan Hancock defender near the end of the the final half. Photo credit: James Schaap</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle4009291").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle4009291]").remodal();
															inst.open();
															var slideshow_area_heightsingle4009291 = $('.single-photo-container').height(); 
															var photo_heightsingle4009291 = 1335;
													
															if (photo_heightsingle4009291 < slideshow_area_heightsingle4009291 ) {
																var top_marginsingle4009291 = (slideshow_area_heightsingle4009291 - photo_heightsingle4009291)/2;
																$('#imagesingle4009291').css("margin-top", top_marginsingle4009291);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#4293b7");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Damian Wilson, Guard, dribbles past an Allan Hancock defender near the end of the the final half. Photo credit: James Schaap</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.studentvoiceonline.com/about/staff/?writer=James%20Schaap">James Schaap</a></span><br /><span class="storydate">January 21, 2017 &bull; 9 views</span><br /><span class="storycategory">Filed under <a href="http://www.studentvoiceonline.com/category/basketball/" rel="category tag">Basketball</a>, <a href="http://www.studentvoiceonline.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.studentvoiceonline.com/4009291/sports/raiders-win-first-conference-game-of-the-year/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentvoiceonline.com%2F4009291%2Fsports%2Fraiders-win-first-conference-game-of-the-year%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Raiders+Win+First+Conference+Game+of+the+Year&amp;url=http%3A%2F%2Fwww.studentvoiceonline.com%2F%3Fp%3D4009291" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4009291';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ca53ee15ac" /><input type="hidden" name="_wp_http_referer" value="/4009291/sports/raiders-win-first-conference-game-of-the-year/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4009291';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>After an agonizingly close defeat in their first Conference game of the year to Oxnard last Saturday, the Raiders defeated Allan Hancock College in an enthralling 101-88 game on Wednesday night, Jan. 18. </p>
<p id='graph2'>It was Forward, Elijah Holts, who claimed the first point with an early free throw, three minutes into the first half. After Holts&#8217; free throw, the game quickly gained momentum, with the Raiders leading 47-38 at halftime.</p>
<p id='graph3'>The win will be an especially meaningful one for Moorpark&#8217;s skillful Guard, Damian Wilson, who spent the first half out with a high-ankle sprain injury, before coming on in the second half. Wilson made an immediate impact, making an impressive seven assists, the most of any other player on Moorpark&#8217;s roster.</p>
<p id='graph4'>Individual efforts aside, this win will be an important step forward for the Raiders, as they visit Ventura College this Saturday, Jan. 21 at 5:00 p.m. in the hopes of creating momentum for the rest of the season.</p>
<p id='graph5'></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.studentvoiceonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="4009291" /></p>




<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=TB4BDLfMTkFoAPzf" width="175" height="60" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="TB4BDLfMTkFoAPzf" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17ca15438c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.studentvoiceonline.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="widgetwrap sno-animate"><h4  class="widget3">CSU Channel Islands</h4>			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://go.csuci.edu/preview"><img src="http://www.studentvoiceonline.com/wp-content/uploads/2016/11/CI16-MC-OL-dec4.gif"  class="centered" style="max-width:100%" /></a>
			</div>
			</div><div style="display:block !important; background:#0577bd !important;" class="widgetfooter3"></div><div class="clear"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Twitter Feed</h2></div><div class="widgetbody">

<ul class="kebo-tweets list dark">
        
        
        
        
        
            
            
            
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/820666329589915652" target="_blank" rel="nofollow">
                        <time title="Time posted: 15th Jan 2017 08:17:54" datetime="2017-01-15T08:17:54+00:00" aria-label="Posted on 15th Jan 2017 08:17:54">thAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Students Reflect on 2016 <a href="http://www.studentvoiceonline.com/4009248/student-life/students-reflect-on-2016/" target="_blank">studentvoiceonline.com/4009248/studen…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=820666329589915652"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=820666329589915652"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=820666329589915652"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/819202594362884097" target="_blank" rel="nofollow">
                        <time title="Time posted: 11th Jan 2017 07:21:33" datetime="2017-01-11T07:21:33+00:00" aria-label="Posted on 11th Jan 2017 07:21:33">thAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Water Conservation on Campus <a href="http://www.studentvoiceonline.com/4009244/news/water-conservation-on-campus/" target="_blank">studentvoiceonline.com/4009244/news/w…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=819202594362884097"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=819202594362884097"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=819202594362884097"></a>
                                    </div>
                
                                
            </li>

            
        
            
            
            
            
            
            
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/806941550009692160" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Dec 2016 11:20:32" datetime="2016-12-08T11:20:32+00:00" aria-label="Posted on 08th Dec 2016 11:20:32">thAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Forza Horizon 3 is more than just a racing game!
<a href="http://www.youtube.com/watch?v=vPVIVJO8tac" rel="nofollow" target="_blank">youtube.com/watch?v=vPVIVJ…</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=806941550009692160"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=806941550009692160"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=806941550009692160"></a>
                                    </div>
                
                                
            </li>

            
        
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/806939020794073088" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Dec 2016 11:10:29" datetime="2016-12-08T11:10:29+00:00" aria-label="Posted on 08th Dec 2016 11:10:29">thAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Drop in today between Noon and 2 p.m for a Journalism info meeting. <a href="https://t.co/wEdxW77uxx" rel="nofollow" target="_blank">https://t.co/wEdxW77uxx</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=806939020794073088"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=806939020794073088"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=806939020794073088"></a>
                                    </div>
                
                                
            </li>

            
        
            
                
            
            <li class="ktweet">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Student_Voice" target="_blank" rel="nofollow">@Student_Voice</a>
                    <a class="kdate" href="https://twitter.com/Student_Voice/statuses/806246113183309824" target="_blank" rel="nofollow">
                        <time title="Time posted: 06th Dec 2016 13:17:07" datetime="2016-12-06T13:17:07+00:00" aria-label="Posted on 06th Dec 2016 13:17:07">thAmerica/Los_Angelesp31. 5, 2014</time>
                    </a>
                </div>

                <p class="ktext">
                                        Stop by Fountain Hall and talk to Allison Barton about reducing stress part of De-Stress Fest. <a href="http://twitter.com/search?q=%23DeStressFest" rel="nofollow" target="_blank">#DeStressFest</a> <a href="https://t.co/fkWlatYPjx" rel="nofollow" target="_blank">https://t.co/fkWlatYPjx</a>                </p>

                <div class="kfooter">
                                            
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=806246113183309824"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=806246113183309824"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=806246113183309824"></a>
                                    </div>
                
                                
            </li>

                        
                
                
    
</ul>

</div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate"><div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-top: 1px solid #cccccc;"><h4 class="widget4"><a  href='http://www.studentvoiceonline.com/category/multimedia/'>Multimedia</a></h4></div><div class="widgetbody4" style="background: #ffffff;border-left: 1px solid #cccccc;border-right: 1px solid #cccccc;border-bottom: 1px solid #cccccc;"><div class="embedcontainer"><iframe   src="https://www.youtube.com/embed/p9R9TQjQG90" frameborder="0" allowfullscreen></iframe></div>						<div style="">

						
													<h3><a href="http://www.studentvoiceonline.com/4009199/multimedia/studentvoiceonair-12-6-16/" rel="bookmark"  class="homeheadline" style="font-size:14px; line-height:21px;margin-top:0px"title="Permanent Link to StudentVoiceOnAir 12-6-16">StudentVoiceOnAir 12-6-16</a></h3>
						
						    					
						</div>

						<div style="border-bottom: 1px dotted #c0c0c0 !important;" class="storybottom"></div>

																<div>
						<div style="margin-top:10px"></div>                  		                  		<p><a class="homeheadline" href="http://www.studentvoiceonline.com/4009160/ae/forza-horizon-3-is-more-than-just-a-racing-game/">Forza Horizon 3 is more than just a racing game</a></p>						<div class="clear"></div>
						</div>
																<div>
						<div style="margin-top:10px"></div>                  		                  		<p><a class="homeheadline" href="http://www.studentvoiceonline.com/4009105/showcase/newsroom-minute-12-1-16/">Newsroom Minute 12-1-16</a></p>						<div class="clear"></div>
						</div>
																<div>
						<div style="margin-top:10px"></div>                  		                  		<p><a class="homeheadline" href="http://www.studentvoiceonline.com/4009097/showcase/studentvoiceonair-11-29-16/">StudentVoiceOnAir 11-29-16</a></p>						<div class="clear"></div>
						</div>
															
					
		
        			
			
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>

	<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Polls</h2></div><div class="widgetbody"><div id="polls-34" class="wp-polls">
	<form id="polls_form_34" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_34_nonce" name="wp-polls-nonce" value="509be65710" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="34" /></p>
		<p style="text-align: center;"><strong>From one to five, five being the best, how was your 2016?</strong></p><div id="polls-34-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-167" name="poll_34" value="167" /> <label for="poll-answer-167">One</label></li>
		<li><input type="radio" id="poll-answer-168" name="poll_34" value="168" /> <label for="poll-answer-168">Two</label></li>
		<li><input type="radio" id="poll-answer-169" name="poll_34" value="169" /> <label for="poll-answer-169">Three</label></li>
		<li><input type="radio" id="poll-answer-170" name="poll_34" value="170" /> <label for="poll-answer-170">Four</label></li>
		<li><input type="radio" id="poll-answer-171" name="poll_34" value="171" /> <label for="poll-answer-171">Five</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(34);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(34); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-34-loading" class="wp-polls-loading"><img src="http://www.studentvoiceonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009263/news/a-safe-place/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2017/01/GhostLightProjectArticle-copy-475x295.jpg' id='grow-stb4009263'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009263').mouseenter(function() {
   											$('#grow-stb4009263').removeClass('shrink');
   											$('#grow-stb4009263').removeClass('grow');
   											$('#grow-stb4009263').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009263').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009263/news/a-safe-place/">A Safe Place</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009248/student-life/students-reflect-on-2016/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2017/01/eric-litwak-475x317.jpg' id='grow-stb4009248'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009248').mouseenter(function() {
   											$('#grow-stb4009248').removeClass('shrink');
   											$('#grow-stb4009248').removeClass('grow');
   											$('#grow-stb4009248').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009248').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009248/student-life/students-reflect-on-2016/">Students Reflect on 2016</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009244/news/water-conservation-on-campus/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2017/01/IMG_3917-475x317.jpg' id='grow-stb4009244'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009244').mouseenter(function() {
   											$('#grow-stb4009244').removeClass('shrink');
   											$('#grow-stb4009244').removeClass('grow');
   											$('#grow-stb4009244').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009244').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009244/news/water-conservation-on-campus/">Water Conservation on Campus</a></p></li><li class='stb-top-row'><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009241/sports/raider-wrestling-returns/">Raider Wrestling Returns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009237/news/new-gps-program-eases-transition-for-incoming-students/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2017/01/20161121_142222-475x321.jpg' id='grow-stb4009237'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009237').mouseenter(function() {
   											$('#grow-stb4009237').removeClass('shrink');
   											$('#grow-stb4009237').removeClass('grow');
   											$('#grow-stb4009237').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009237').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009237/news/new-gps-program-eases-transition-for-incoming-students/">New GPS Program eases transition for incoming students.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009209/ae/millennium-pro-wrestling-offers-exciting-entertainment-for-friday-nights/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2016/12/IMG_0306-475x317.jpg' id='grow-stb4009209'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009209').mouseenter(function() {
   											$('#grow-stb4009209').removeClass('shrink');
   											$('#grow-stb4009209').removeClass('grow');
   											$('#grow-stb4009209').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009209').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009209/ae/millennium-pro-wrestling-offers-exciting-entertainment-for-friday-nights/">Millennium Pro Wrestling offers exciting entertainment for Friday nights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009205/student-life/no-plan-b-a-former-moorpark-college-students-quest-to-become-a-world-class-dj/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2016/12/IMG_9769-475x317.jpg' id='grow-stb4009205'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009205').mouseenter(function() {
   											$('#grow-stb4009205').removeClass('shrink');
   											$('#grow-stb4009205').removeClass('grow');
   											$('#grow-stb4009205').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009205').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009205/student-life/no-plan-b-a-former-moorpark-college-students-quest-to-become-a-world-class-dj/">No plan B; a former Moorpark College student&#8217;s quest to become a world class DJ</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009176/student-life/festive-holiday-hangouts-and-adventures/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2016/12/MG_0651-475x317.jpg' id='grow-stb4009176'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009176').mouseenter(function() {
   											$('#grow-stb4009176').removeClass('shrink');
   											$('#grow-stb4009176').removeClass('grow');
   											$('#grow-stb4009176').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009176').addClass('shrink');
   										});});</script><p class='stb-cat'>Showcase</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009176/student-life/festive-holiday-hangouts-and-adventures/">Festive holiday hangouts and adventures</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009172/news/search-for-the-new-chancellor-begins/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2016/12/IMG_7255-475x317.jpg' id='grow-stb4009172'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009172').mouseenter(function() {
   											$('#grow-stb4009172').removeClass('shrink');
   											$('#grow-stb4009172').removeClass('grow');
   											$('#grow-stb4009172').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009172').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009172/news/search-for-the-new-chancellor-begins/">Search for the new chancellor begins!</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.studentvoiceonline.com/4009167/opinion/watch-your-step-getting-a-better-guide-for-moorpark-students/'><img src='http://www.studentvoiceonline.com/wp-content/uploads/2016/12/Needs-Caption-475x317.jpg' id='grow-stb4009167'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Raiders Win First Conference Game of the Year'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4009167').mouseenter(function() {
   											$('#grow-stb4009167').removeClass('shrink');
   											$('#grow-stb4009167').removeClass('grow');
   											$('#grow-stb4009167').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4009167').addClass('shrink');
   										});});</script><p class='stb-cat'>On campus</p><p class="relatedtitle"><a href="http://www.studentvoiceonline.com/4009167/opinion/watch-your-step-getting-a-better-guide-for-moorpark-students/">Watch your step: getting a better guide for Moorpark students</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#4293b7");
					$('.stb_right').css("border-color", "#4293b7");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#4293b7");
					$('.stb_left').css("border-color", "#4293b7");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '4009291';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.studentvoiceonline.com">Student Voice</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://www.studentvoiceonline.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://www.youtube.com/user/StudentVoiceNews/">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a target="_blank" href="http://www.instagram.com/MCStudentVoice">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://www.twitter.com/Student_Voice">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://www.facebook.com/StudentVoiceOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site for Moorpark College.</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://www.studentvoiceonline.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-4004954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4004954"><a href="http://www.studentvoiceonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4004955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004955"><a href="http://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a></li>
	<li id="menu-item-4004956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004956"><a href="http://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The 2-year Journalism Associate&#8217;s Degree for Transfer at Moorpark College</a></li>
</ul>
</li>
<li id="menu-item-4004957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4004957"><a href="http://www.studentvoiceonline.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-4004958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004958"><a href="http://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li>
</ul>
</li>
<li id="menu-item-4004959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4004959"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-4004960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004960"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li>
	<li id="menu-item-4004961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004961"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li>
	<li id="menu-item-4004962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004962"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li>
	<li id="menu-item-4004963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004963"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li>
</ul>
</li>
<li id="menu-item-4004964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004964"><a href="http://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li>
<li id="menu-item-4004965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004965"><a href="http://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">The Journalism Program at Moorpark College</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.studentvoiceonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46454657-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://www.studentvoiceonline.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.studentvoiceonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.studentvoiceonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.studentvoiceonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    <script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.studentvoiceonline.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.studentvoiceonline.com/4009291/sports/raiders-win-first-conference-game-of-the-year/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.studentvoiceonline.com%2F4009291%2Fsports%2Fraiders-win-first-conference-game-of-the-year%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Raiders+Win+First+Conference+Game+of+the+Year&amp;url=http%3A%2F%2Fwww.studentvoiceonline.com%2F%3Fp%3D4009291" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4009291';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ca53ee15ac" /><input type="hidden" name="_wp_http_referer" value="/4009291/sports/raiders-win-first-conference-game-of-the-year/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '4009291';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.studentvoiceonline.com/wp-content/uploads/2014/09/MASTHEADS3.jpg" alt="The student news site for Moorpark College." /></a></div><div class="hover_title"><div class="hover_titletext">Raiders Win First Conference Game of the Year</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://www.studentvoiceonline.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-657"><a href="http://www.studentvoiceonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.studentvoiceonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://www.studentvoiceonline.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://www.studentvoiceonline.com/category/ae/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.studentvoiceonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="http://www.studentvoiceonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655"><a href="http://www.studentvoiceonline.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-988"><a href="http://www.studentvoiceonline.com/the-journalism-program-at-moorpark-college/">Journalism at Moorpark College</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="http://www.studentvoiceonline.com/about/the-journalism-program-of-study-at-moorpark-college/">The Journalism Associate&#8217;s Degree for Transfer 2-year Degree at Moorpark College</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004587"><a href="http://www.studentvoiceonline.com/journalism-association-of-community-colleges/">Journalism Association of Community Colleges</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002090"><a href="http://www.studentvoiceonline.com/about/internships/">Internships</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004998"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-story-to-the-student-voice/">Submit a Story to the Student Voice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/submit-a-letter-to-the-student-voice-2/">Submit a letter to the Student Voice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656"><a href="http://www.studentvoiceonline.com/about/staff/">Student Voice Staff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4001819"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/apply-for-a-position-on-the-student-voice-staff/">Notice of Interest in a position on the Student Voice staff</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-785"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002609"><a href="http://www.studentvoiceonline.com/studentvoicevcccd-edu/advertising-with-the-student-voice/">Advertising with the Student Voice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002610"><a href="http://www.studentvoiceonline.com/advertise/student-ads-free-to-mc-students/">Student Ads &#8211; FREE to MC students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4009126"><a href="http://www.studentvoiceonline.com/journalism-info-meeting-thurs-dec-8-2016/">Journalism Info Meeting Thurs. Dec. 8, 2016</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#4293b7', color: '#eee'});
					$('.sno-menu').css({ background: '#4293b7', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>